aboutsummaryrefslogtreecommitdiff
path: root/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'meson.build')
-rw-r--r--meson.build3
1 files changed, 3 insertions, 0 deletions
diff --git a/meson.build b/meson.build
index 82e7978..12162cb 100644
--- a/meson.build
+++ b/meson.build
@@ -200,6 +200,9 @@ if get_option('tools').enabled()
c_args: tools_c_args)
endforeach
+ executable('benchmark-raw', 'tools/benchmark-raw.c',
+ objects : iolib,
+ dependencies : dependencies + tools_dependencies)
if gdkpixbuf.found()
executable('benchmark-io', 'tools/benchmark-io.c',
objects : iolib,