aboutsummaryrefslogtreecommitdiff
path: root/meson.build
diff options
context:
space:
mode:
authorPřemysl Eric Janouch <p@janouch.name>2023-06-07 18:11:20 +0200
committerPřemysl Eric Janouch <p@janouch.name>2024-04-22 07:38:50 +0200
commitdb1b85c6289688089db3a9adf43faf3ecd67b1c2 (patch)
tree7dc1e5227394ff10e03b3dad65880f3e4872f0c7 /meson.build
parentec09091309856a3b00235a9e93dc27a2921c27e4 (diff)
downloadfiv-master.tar.gz
fiv-master.tar.xz
fiv-master.zip
NOPUSH: Add a tool to measure thumb extraction statsHEADmaster
This is really ugly.
Diffstat (limited to 'meson.build')
-rw-r--r--meson.build3
1 files changed, 3 insertions, 0 deletions
diff --git a/meson.build b/meson.build
index 82e7978..12162cb 100644
--- a/meson.build
+++ b/meson.build
@@ -200,6 +200,9 @@ if get_option('tools').enabled()
c_args: tools_c_args)
endforeach
+ executable('benchmark-raw', 'tools/benchmark-raw.c',
+ objects : iolib,
+ dependencies : dependencies + tools_dependencies)
if gdkpixbuf.found()
executable('benchmark-io', 'tools/benchmark-io.c',
objects : iolib,