aboutsummaryrefslogtreecommitdiff
path: root/meson.build
diff options
context:
space:
mode:
authorPřemysl Eric Janouch <p@janouch.name>2023-06-07 18:11:20 +0200
committerPřemysl Eric Janouch <p@janouch.name>2024-07-27 08:43:57 +0200
commit9fc38bb65f2b1e5353888e943347b082d4927f81 (patch)
tree166d5151154e1b6520e7b47982b643fec739232f /meson.build
parent1f04518f11a5f6cb15eecb9dcd0d8487281ab142 (diff)
downloadfiv-master.tar.gz
fiv-master.tar.xz
fiv-master.zip
NOPUSH: Add a tool to measure thumb extraction statsHEADmaster
This is really ugly.
Diffstat (limited to 'meson.build')
-rw-r--r--meson.build3
1 files changed, 3 insertions, 0 deletions
diff --git a/meson.build b/meson.build
index 82e7978..12162cb 100644
--- a/meson.build
+++ b/meson.build
@@ -200,6 +200,9 @@ if get_option('tools').enabled()
c_args: tools_c_args)
endforeach
+ executable('benchmark-raw', 'tools/benchmark-raw.c',
+ objects : iolib,
+ dependencies : dependencies + tools_dependencies)
if gdkpixbuf.found()
executable('benchmark-io', 'tools/benchmark-io.c',
objects : iolib,