aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorPřemysl Janouch <p.janouch@gmail.com>2016-01-04 01:15:42 +0100
committerPřemysl Janouch <p.janouch@gmail.com>2016-01-04 01:15:42 +0100
commit0092c345688c7d84fb520207ca80335ccfde6e88 (patch)
treece446ce1dc659008254ed6fcb9abb294e3652f44 /CMakeLists.txt
parentaeb047260fefa187f5b2c5c740280c81b9ccb8f4 (diff)
downloadxK-0092c345688c7d84fb520207ca80335ccfde6e88.tar.gz
xK-0092c345688c7d84fb520207ca80335ccfde6e88.tar.xz
xK-0092c345688c7d84fb520207ca80335ccfde6e88.zip
Cleanup
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 2d25f6d..c79db51 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -30,8 +30,8 @@ pkg_check_modules (libssl REQUIRED libssl libcrypto)
pkg_check_modules (ncursesw ncursesw)
if ("${CMAKE_SYSTEM_NAME}" MATCHES "BSD")
- include_directories(/usr/local/include)
- link_directories(/usr/local/lib)
+ include_directories (/usr/local/include)
+ link_directories (/usr/local/lib)
# Need this for SIGWINCH in FreeBSD and OpenBSD respectively;
# our POSIX version macros make it undefined
add_definitions (-D__BSD_VISIBLE=1 -D_BSD_SOURCE=1)