aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 8a12772..eb253b7 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -41,10 +41,10 @@ else (CURSES_FOUND)
message (SEND_ERROR "Curses not found")
endif (ncursesw_FOUND)
-# FIXME: for "lua" we also need to check that it is < 5.4
+# FIXME: for "lua" we also need to check that it is < 5.5
# which doesn't seem to be possible with FindPkgConfig
-pkg_search_module (lua lua5.3 lua-5.3 lua>=5.3)
-option (WITH_LUA "Enable experimental support for Lua 5.3 plugins" ${lua_FOUND})
+pkg_search_module (lua lua5.3 lua-5.3 lua5.4 lua-5.4 lua>=5.3)
+option (WITH_LUA "Enable experimental support for Lua plugins" ${lua_FOUND})
if (WITH_LUA)
if (NOT lua_FOUND)