aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorPřemysl Eric Janouch <p@janouch.name>2022-08-23 04:04:45 +0200
committerPřemysl Eric Janouch <p@janouch.name>2022-08-23 08:42:38 +0200
commitf1ab0e2d8a46d921e7e45ba7e246455e7b3c4b0c (patch)
treeab2340debbe22026a709f866cfedf1d78a27d996 /CMakeLists.txt
parent830a744a11a5ebdf57beedfa1bee7fcafb0cc267 (diff)
downloadnncmpp-f1ab0e2d8a46d921e7e45ba7e246455e7b3c4b0c.tar.gz
nncmpp-f1ab0e2d8a46d921e7e45ba7e246455e7b3c4b0c.tar.xz
nncmpp-f1ab0e2d8a46d921e7e45ba7e246455e7b3c4b0c.zip
X11: use input methods, abandon xkbcommon
And fix a redundant XCreatePixmap() call leaking resources.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 2bb37ff..7a685c0 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -58,7 +58,7 @@ if (WITH_PULSE)
list (APPEND extra_libraries ${libpulse_LIBRARIES})
endif ()
-pkg_check_modules (x11 x11 xkbcommon xrender xft fontconfig)
+pkg_check_modules (x11 x11 xrender xft fontconfig)
option (WITH_X11 "Use FFTW to enable spectrum visualisation" ${x11_FOUND})
if (WITH_X11)
if (NOT x11_FOUND)