aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorPřemysl Eric Janouch <p@janouch.name>2024-02-10 10:09:32 +0100
committerPřemysl Eric Janouch <p@janouch.name>2024-02-10 10:09:32 +0100
commit59f82b7a729acd0a2fc3fe177e0ddd6cd433fb14 (patch)
treeb6a366eb665559436e94f2288732ee3ddb909053 /CMakeLists.txt
parent8bcdb0afd5045d30b98798d6a623b7d4f163ef88 (diff)
downloadnncmpp-59f82b7a729acd0a2fc3fe177e0ddd6cd433fb14.tar.gz
nncmpp-59f82b7a729acd0a2fc3fe177e0ddd6cd433fb14.tar.xz
nncmpp-59f82b7a729acd0a2fc3fe177e0ddd6cd433fb14.zip
Bump liberty, set the window icon
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index dd1ee1f..70ea09f 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -68,7 +68,7 @@ if (WITH_PULSE)
list (APPEND extra_libraries ${libpulse_LIBRARIES})
endif ()
-pkg_check_modules (x11 x11 xrender xft fontconfig)
+pkg_check_modules (x11 x11 xrender xft fontconfig libpng)
add_option (WITH_X11 "Build with X11 support" "${x11_FOUND}")
if (WITH_X11)
if (NOT x11_FOUND)