aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorPřemysl Janouch <p.janouch@gmail.com>2014-10-24 22:59:24 +0200
committerPřemysl Janouch <p.janouch@gmail.com>2014-10-24 23:01:57 +0200
commitee5f1b4cf2b82af47cc55af1334c866bf14945fa (patch)
tree338b21bb470045d54a269786e941aa2bac78b3c0 /CMakeLists.txt
parent4e1c52d7985ec8a02222422ac189f1f1f4e63d28 (diff)
downloadneetdraw-ee5f1b4cf2b82af47cc55af1334c866bf14945fa.tar.gz
neetdraw-ee5f1b4cf2b82af47cc55af1334c866bf14945fa.tar.xz
neetdraw-ee5f1b4cf2b82af47cc55af1334c866bf14945fa.zip
Rewrite to use libuv
Also instead of resize_term() we use resizeterm() because the former seems to cause massive glitches. Not flicker-free in urxvt anymore though.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 08ca44f..214e326 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -43,7 +43,7 @@ include_directories (${dependencies_INCLUDE_DIRS} ${Termo_INCLUDE_DIRS})
# Configuration
include (CheckFunctionExists)
set (CMAKE_REQUIRED_LIBRARIES ${dependencies_LIBRARIES})
-CHECK_FUNCTION_EXISTS ("resize_term" HAVE_RESIZE_TERM)
+CHECK_FUNCTION_EXISTS ("resizeterm" HAVE_RESIZETERM)
# Project source files
set (project_sources ${PROJECT_NAME}.c)