From ee5f1b4cf2b82af47cc55af1334c866bf14945fa Mon Sep 17 00:00:00 2001
From: Přemysl Janouch
Date: Fri, 24 Oct 2014 22:59:24 +0200
Subject: Rewrite to use libuv
Also instead of resize_term() we use resizeterm() because the former
seems to cause massive glitches. Not flicker-free in urxvt anymore
though.
---
CMakeLists.txt | 2 +-
1 file changed, 1 insertion(+), 1 deletion(-)
(limited to 'CMakeLists.txt')
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 08ca44f..214e326 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -43,7 +43,7 @@ include_directories (${dependencies_INCLUDE_DIRS} ${Termo_INCLUDE_DIRS})
# Configuration
include (CheckFunctionExists)
set (CMAKE_REQUIRED_LIBRARIES ${dependencies_LIBRARIES})
-CHECK_FUNCTION_EXISTS ("resize_term" HAVE_RESIZE_TERM)
+CHECK_FUNCTION_EXISTS ("resizeterm" HAVE_RESIZETERM)
# Project source files
set (project_sources ${PROJECT_NAME}.c)
--
cgit v1.2.3-70-g09d2