aboutsummaryrefslogtreecommitdiff
path: root/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'meson.build')
-rw-r--r--meson.build4
1 files changed, 2 insertions, 2 deletions
diff --git a/meson.build b/meson.build
index 0434cff..1125cd9 100644
--- a/meson.build
+++ b/meson.build
@@ -32,10 +32,10 @@ executable('fastiv', 'fastiv.c', 'fastiv-view.c', 'fastiv-io.c',
install : true,
dependencies : [dependencies])
-if gdk_pixbuf.found()
+if gdkpixbuf.found()
executable('io-benchmark', 'fastiv-io-benchmark.c', 'fastiv-io.c', 'xdg.c',
build_by_default : false,
- dependencies : [dependencies, gdk_pixbuf])
+ dependencies : [dependencies, gdkpixbuf])
endif
install_data('fastiv.desktop',