aboutsummaryrefslogtreecommitdiff
path: root/meson.build
diff options
context:
space:
mode:
authorPřemysl Eric Janouch <p@janouch.name>2023-06-07 18:11:20 +0200
committerPřemysl Eric Janouch <p@janouch.name>2025-01-01 23:27:16 +0100
commite8cf80e11d5bca03f7d2e315c47fa59e9269cb3d (patch)
tree7ac023bc6631f8ce93548ec5ad45cb7315783b25 /meson.build
parent14c3845db4ac240ec8e375a1f7347c7e811ebae8 (diff)
downloadfiv-e8cf80e11d5bca03f7d2e315c47fa59e9269cb3d.tar.gz
fiv-e8cf80e11d5bca03f7d2e315c47fa59e9269cb3d.tar.xz
fiv-e8cf80e11d5bca03f7d2e315c47fa59e9269cb3d.zip
NOPUSH: Add a tool to measure thumb extraction statsHEADmaster
This is really ugly.
Diffstat (limited to 'meson.build')
-rw-r--r--meson.build3
1 files changed, 3 insertions, 0 deletions
diff --git a/meson.build b/meson.build
index 5f1409e..be2f963 100644
--- a/meson.build
+++ b/meson.build
@@ -200,6 +200,9 @@ if get_option('tools').enabled()
c_args: tools_c_args)
endforeach
+ executable('benchmark-raw', 'tools/benchmark-raw.c',
+ objects : iolib,
+ dependencies : dependencies + tools_dependencies)
if gdkpixbuf.found()
executable('benchmark-io', 'tools/benchmark-io.c',
objects : iolib,