aboutsummaryrefslogtreecommitdiff
path: root/meson.build
diff options
context:
space:
mode:
authorPřemysl Eric Janouch <p@janouch.name>2023-06-07 18:11:20 +0200
committerPřemysl Eric Janouch <p@janouch.name>2024-12-20 09:48:21 +0100
commitd41a0eb9a27c33ae02d4e653bdaef4345e65b82b (patch)
tree5c5970c60f149c7a82e6f107cd136defa72baee2 /meson.build
parent80dba039cefea1c24b10e24eacbb55f3af72466f (diff)
downloadfiv-d41a0eb9a27c33ae02d4e653bdaef4345e65b82b.tar.gz
fiv-d41a0eb9a27c33ae02d4e653bdaef4345e65b82b.tar.xz
fiv-d41a0eb9a27c33ae02d4e653bdaef4345e65b82b.zip
NOPUSH: Add a tool to measure thumb extraction statsHEADmaster
This is really ugly.
Diffstat (limited to 'meson.build')
-rw-r--r--meson.build3
1 files changed, 3 insertions, 0 deletions
diff --git a/meson.build b/meson.build
index c074558..fddcc3a 100644
--- a/meson.build
+++ b/meson.build
@@ -200,6 +200,9 @@ if get_option('tools').enabled()
c_args: tools_c_args)
endforeach
+ executable('benchmark-raw', 'tools/benchmark-raw.c',
+ objects : iolib,
+ dependencies : dependencies + tools_dependencies)
if gdkpixbuf.found()
executable('benchmark-io', 'tools/benchmark-io.c',
objects : iolib,