aboutsummaryrefslogtreecommitdiff
path: root/meson.build
diff options
context:
space:
mode:
authorPřemysl Eric Janouch <p@janouch.name>2023-06-07 18:11:20 +0200
committerPřemysl Eric Janouch <p@janouch.name>2023-10-17 15:34:45 +0200
commit7ed7b2e8b07769a3339b1ed660dcc9341434d5f7 (patch)
tree66f84089ab5f71ddd3d0e83e6a60876d09cc7388 /meson.build
parent15be601c6923280abe369620b6105676525c165a (diff)
downloadfiv-7ed7b2e8b07769a3339b1ed660dcc9341434d5f7.tar.gz
fiv-7ed7b2e8b07769a3339b1ed660dcc9341434d5f7.tar.xz
fiv-7ed7b2e8b07769a3339b1ed660dcc9341434d5f7.zip
NOPUSH: Add a tool to measure thumb extraction stats
This is really ugly.
Diffstat (limited to 'meson.build')
-rw-r--r--meson.build3
1 files changed, 3 insertions, 0 deletions
diff --git a/meson.build b/meson.build
index ac1a02f..2bdfa6e 100644
--- a/meson.build
+++ b/meson.build
@@ -199,6 +199,9 @@ if get_option('tools').enabled()
c_args: tools_c_args)
endforeach
+ executable('benchmark-raw', 'tools/benchmark-raw.c',
+ objects : iolib,
+ dependencies : dependencies + tools_dependencies)
if gdkpixbuf.found()
executable('benchmark-io', 'tools/benchmark-io.c',
objects : iolib,