aboutsummaryrefslogtreecommitdiff
path: root/meson.build
diff options
context:
space:
mode:
authorPřemysl Eric Janouch <p@janouch.name>2023-06-07 18:11:20 +0200
committerPřemysl Eric Janouch <p@janouch.name>2024-03-21 04:06:28 +0100
commit64fdc5a3f5899ad8cb7347f6906e50be7112b539 (patch)
tree04e2ac40130a43ed4703cde7c3c9b599f0f88606 /meson.build
parentf891ec1730f77a01108d95438f83cddb86bca308 (diff)
downloadfiv-64fdc5a3f5899ad8cb7347f6906e50be7112b539.tar.gz
fiv-64fdc5a3f5899ad8cb7347f6906e50be7112b539.tar.xz
fiv-64fdc5a3f5899ad8cb7347f6906e50be7112b539.zip
NOPUSH: Add a tool to measure thumb extraction stats
This is really ugly.
Diffstat (limited to 'meson.build')
-rw-r--r--meson.build3
1 files changed, 3 insertions, 0 deletions
diff --git a/meson.build b/meson.build
index 82e7978..12162cb 100644
--- a/meson.build
+++ b/meson.build
@@ -200,6 +200,9 @@ if get_option('tools').enabled()
c_args: tools_c_args)
endforeach
+ executable('benchmark-raw', 'tools/benchmark-raw.c',
+ objects : iolib,
+ dependencies : dependencies + tools_dependencies)
if gdkpixbuf.found()
executable('benchmark-io', 'tools/benchmark-io.c',
objects : iolib,