aboutsummaryrefslogtreecommitdiff
path: root/meson.build
diff options
context:
space:
mode:
authorPřemysl Eric Janouch <p@janouch.name>2021-11-08 17:25:38 +0100
committerPřemysl Eric Janouch <p@janouch.name>2021-11-08 17:25:57 +0100
commit155f57db20c67174fff077bb1013b1a3a802b958 (patch)
treea2a34dcbff1bb16af7d55a02fdd72652add8b849 /meson.build
parent7d640651cb05ee6ecc18ced5669d42c6d709797b (diff)
downloadfiv-155f57db20c67174fff077bb1013b1a3a802b958.tar.gz
fiv-155f57db20c67174fff077bb1013b1a3a802b958.tar.xz
fiv-155f57db20c67174fff077bb1013b1a3a802b958.zip
meson.build: fix the io-benchmark target
Diffstat (limited to 'meson.build')
-rw-r--r--meson.build2
1 files changed, 1 insertions, 1 deletions
diff --git a/meson.build b/meson.build
index 12d79ee..4e1d299 100644
--- a/meson.build
+++ b/meson.build
@@ -28,7 +28,7 @@ executable('fastiv', 'fastiv.c', 'fastiv-view.c', 'fastiv-io.c',
# TODO(p): See fastiv_io_open(), consider optionally integrating this.
gdk_pixbuf = dependency('gdk-pixbuf-2.0', required : false)
if gdk_pixbuf.found()
- executable('io-benchmark', 'fastiv-io-benchmark.c', 'fastiv-io.c',
+ executable('io-benchmark', 'fastiv-io-benchmark.c', 'fastiv-io.c', 'xdg.c',
build_by_default : false,
dependencies : [dependencies, gdk_pixbuf])
endif