aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorPřemysl Eric Janouch <p@janouch.name>2025-01-12 11:01:45 +0100
committerPřemysl Eric Janouch <p@janouch.name>2025-01-12 11:02:41 +0100
commite225306419304360a85cbbe9b820de5914a9f7dc (patch)
treea635bee3e017a5ddb20df89306180994f35f43fe /CMakeLists.txt
parent858734384bed5469e59d3aa4f87a0036e9aa3a3f (diff)
downloadxK-e225306419304360a85cbbe9b820de5914a9f7dc.tar.gz
xK-e225306419304360a85cbbe9b820de5914a9f7dc.tar.xz
xK-e225306419304360a85cbbe9b820de5914a9f7dc.zip
CMakeLists.txt: actually name an option
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index e49d6a2..58bb331 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -210,7 +210,7 @@ if (BUILD_TESTING)
add_test (NAME custom-static-analysis
COMMAND ${PROJECT_SOURCE_DIR}/test-static)
endif ()
-option (BUILD_TESTING_WDYE "..." OFF)
+option (BUILD_TESTING_WDYE "Build the integration test" OFF)
if (BUILD_TESTING_WDYE)
add_subdirectory (liberty/tools/wdye)
add_test (NAME integration COMMAND wdye "${PROJECT_SOURCE_DIR}/test.lua")