aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorPřemysl Janouch <p.janouch@gmail.com>2015-02-28 20:07:37 +0100
committerPřemysl Janouch <p.janouch@gmail.com>2015-02-28 20:09:51 +0100
commit9681ad0021de7580a0c18490240d9133bdbaf199 (patch)
treeb1550d6d8ebfb31fc78b5335b23316db0635e2ab /CMakeLists.txt
parent92f2339ef57e46dd9a7ff996ffe066518a40839d (diff)
downloadxK-9681ad0021de7580a0c18490240d9133bdbaf199.tar.gz
xK-9681ad0021de7580a0c18490240d9133bdbaf199.tar.xz
xK-9681ad0021de7580a0c18490240d9133bdbaf199.zip
Move to liberty
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 7b0c049..931cb6d 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -33,7 +33,7 @@ configure_file (${PROJECT_SOURCE_DIR}/config.h.in ${PROJECT_BINARY_DIR}/config.h
include_directories (${PROJECT_SOURCE_DIR} ${PROJECT_BINARY_DIR})
# Project source files
-set (common_sources siphash.c)
+set (common_sources)
set (common_headers ${PROJECT_BINARY_DIR}/config.h)
add_custom_command (OUTPUT kike-replies.c kike.msg