aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorPřemysl Janouch <p.janouch@gmail.com>2017-07-03 06:44:15 +0200
committerPřemysl Janouch <p.janouch@gmail.com>2017-07-03 06:44:15 +0200
commit757047bd2004a6269ee54b5dd54d64db2369957f (patch)
treed6511b75c4facef10563030b6b572a1b6649ef7e /CMakeLists.txt
parenta2611cdc3c6d7c615ac7057087b3060cb46f9400 (diff)
downloadxK-757047bd2004a6269ee54b5dd54d64db2369957f.tar.gz
xK-757047bd2004a6269ee54b5dd54d64db2369957f.tar.xz
xK-757047bd2004a6269ee54b5dd54d64db2369957f.zip
CMakeLists.txt: fix variable name
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 87db34a..07f5dc3 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -6,11 +6,11 @@ option (WANT_READLINE "Use GNU Readline for the UI (better)" ON)
option (WANT_LIBEDIT "Use BSD libedit for the UI" OFF)
# Moar warnings
-if ("${CMAKE_C_COMPILER_ID}" MATCHES "GNU" OR CMAKE_COMPILER_IS_GNUC)
+if ("${CMAKE_C_COMPILER_ID}" MATCHES "GNU" OR CMAKE_COMPILER_IS_GNUCC)
# -Wunused-function is pretty annoying here, as everything is static
set (wdisabled "-Wno-unused-function -Wno-implicit-fallthrough")
set (CMAKE_C_FLAGS "${CMAKE_C_FLAGS} -std=c99 -Wall -Wextra ${wdisabled}")
-endif ("${CMAKE_C_COMPILER_ID}" MATCHES "GNU" OR CMAKE_COMPILER_IS_GNUC)
+endif ("${CMAKE_C_COMPILER_ID}" MATCHES "GNU" OR CMAKE_COMPILER_IS_GNUCC)
# Version
set (project_version "0.9.5")