aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorPřemysl Eric Janouch <p@janouch.name>2022-09-21 17:29:12 +0200
committerPřemysl Eric Janouch <p@janouch.name>2022-09-21 18:30:25 +0200
commit4a2740313c7cfe6bd334ce46d1deb7ccca9d2068 (patch)
tree97d0ca2b0ef077c3cb58d06b5280df8fab00a6c9 /CMakeLists.txt
parentd3628928b919bd12deb224f5c3db3a7be5e7140b (diff)
downloadxK-4a2740313c7cfe6bd334ce46d1deb7ccca9d2068.tar.gz
xK-4a2740313c7cfe6bd334ce46d1deb7ccca9d2068.tar.xz
xK-4a2740313c7cfe6bd334ce46d1deb7ccca9d2068.zip
Give up on the X11 frontend for now
There seem to be only a few things it could bring to the table, compared to xP, making it barely worth the effort: - saner keyboard controls, - GVIM integration, - slightly improved resource usage.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index d8b2c70..7d841c2 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1,7 +1,7 @@
# Ubuntu 18.04 LTS and OpenBSD 6.4
cmake_minimum_required (VERSION 3.10)
project (xK VERSION 1.5.0
- DESCRIPTION "IRC daemon, bot, TUI client and X11/web frontends" LANGUAGES C)
+ DESCRIPTION "IRC daemon, bot, TUI client and its web frontend" LANGUAGES C)
# Options
option (WANT_READLINE "Use GNU Readline for the UI (better)" ON)