aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorPřemysl Eric Janouch <p@janouch.name>2022-08-12 13:21:32 +0200
committerPřemysl Eric Janouch <p@janouch.name>2022-08-12 13:21:46 +0200
commit2f7fbcdc5d873252f9e3293bd073ef210bf53eb5 (patch)
tree2812f271e80fbfcf0358f9ac6cbe0ddd2b760b81 /CMakeLists.txt
parentef0cbe9a596a8c251d451a1b54858c9a1e988bf9 (diff)
downloadxK-2f7fbcdc5d873252f9e3293bd073ef210bf53eb5.tar.gz
xK-2f7fbcdc5d873252f9e3293bd073ef210bf53eb5.tar.xz
xK-2f7fbcdc5d873252f9e3293bd073ef210bf53eb5.zip
CMakeLists.txt: fix a typo
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index ec5102a..6ffe9b9 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -196,7 +196,7 @@ add_custom_target (clang-tidy
# Installation
install (TARGETS xB xC xD DESTINATION ${CMAKE_INSTALL_BINDIR})
install (FILES LICENSE DESTINATION ${CMAKE_INSTALL_DOCDIR})
-# XXX: our defaults for XDG_DATA_DIRS expect /usr/local/shore or /usr/share
+# XXX: our defaults for XDG_DATA_DIRS expect /usr/local/share or /usr/share
install (DIRECTORY plugins/xB/
DESTINATION ${CMAKE_INSTALL_DATADIR}/xB/plugins USE_SOURCE_PERMISSIONS)
install (DIRECTORY plugins/xC/