aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorPřemysl Janouch <p.janouch@gmail.com>2015-04-21 22:08:18 +0200
committerPřemysl Janouch <p.janouch@gmail.com>2015-04-21 22:08:18 +0200
commit295e4c8bf92921790cc980b702a2c7740ccc649f (patch)
tree070388020638e0aba149a3766e593ecdd04cfeec /CMakeLists.txt
parente937ac12d51a9d58b2bcddb18be0ab5f93488600 (diff)
downloadxK-295e4c8bf92921790cc980b702a2c7740ccc649f.tar.gz
xK-295e4c8bf92921790cc980b702a2c7740ccc649f.tar.xz
xK-295e4c8bf92921790cc980b702a2c7740ccc649f.zip
degesch: preparations for numerics processing
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index b665740..f7f1945 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -60,7 +60,8 @@ set_source_files_properties (${PROJECT_BINARY_DIR}/kike-replies.c
add_executable (zyklonb zyklonb.c ${common_sources} ${common_headers})
target_link_libraries (zyklonb ${project_libraries})
-add_executable (degesch degesch.c ${common_sources} ${common_headers})
+add_executable (degesch degesch.c kike-replies.c
+ ${common_sources} ${common_headers})
target_link_libraries (degesch ${project_libraries} readline)
add_executable (kike kike.c kike-replies.c ${common_sources} ${common_headers})