aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorPřemysl Eric Janouch <p@janouch.name>2020-09-14 15:20:50 +0200
committerPřemysl Eric Janouch <p@janouch.name>2020-09-14 15:20:50 +0200
commit78c0cd443d7e302fac6448db9d776c02a185d084 (patch)
treef026227efd924017f0b12ed746021a304cf1809b /CMakeLists.txt
parent6a99d97ad0064e0ad1599e14571337109264e302 (diff)
downloadtermo-78c0cd443d7e302fac6448db9d776c02a185d084.tar.gz
termo-78c0cd443d7e302fac6448db9d776c02a185d084.tar.xz
termo-78c0cd443d7e302fac6448db9d776c02a185d084.zip
Name change
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 3466ecf..f60e7c8 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -173,8 +173,8 @@ install (FILES "${PROJECT_BINARY_DIR}/${PROJECT_NAME}.pc"
# CPack
set (CPACK_PACKAGE_DESCRIPTION_SUMMARY "Terminal key input library")
-set (CPACK_PACKAGE_VENDOR "Premysl Janouch")
-set (CPACK_PACKAGE_CONTACT "Přemysl Janouch <p@janouch.name>")
+set (CPACK_PACKAGE_VENDOR "Premysl Eric Janouch")
+set (CPACK_PACKAGE_CONTACT "Přemysl Eric Janouch <p@janouch.name>")
set (CPACK_RESOURCE_FILE_LICENSE "${CMAKE_CURRENT_SOURCE_DIR}/LICENSE")
set (CPACK_PACKAGE_VERSION_MAJOR ${project_VERSION_MAJOR})
set (CPACK_PACKAGE_VERSION_MINOR ${project_VERSION_MINOR})