aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 3 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 1a8e100..f661cbc 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -157,7 +157,9 @@ target_link_libraries (${PROJECT_NAME} ${project_common_libraries})
pkg_check_modules (gtk gtk+-3.0)
if (gtk_FOUND)
add_executable (sdgtk EXCLUDE_FROM_ALL
- src/sdgtk.c ${project_common_sources})
+ src/sdgtk.c
+ src/stardict-view.c
+ ${project_common_sources})
target_include_directories (sdgtk PUBLIC ${gtk_INCLUDE_DIRS})
target_link_libraries (sdgtk ${gtk_LIBRARIES} ${project_common_libraries})
endif ()