aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorPřemysl Eric Janouch <p@janouch.name>2021-10-27 07:45:43 +0200
committerPřemysl Eric Janouch <p@janouch.name>2021-10-27 09:46:17 +0200
commitc75de30765354343369b02fbacf5eec1c2242da6 (patch)
treea3375986051d2743845580b7d36c9b4417652188 /CMakeLists.txt
parent451859e976027410b97fda3147c4543ff86a429b (diff)
downloadtdv-c75de30765354343369b02fbacf5eec1c2242da6.tar.gz
tdv-c75de30765354343369b02fbacf5eec1c2242da6.tar.xz
tdv-c75de30765354343369b02fbacf5eec1c2242da6.zip
sdgui: create and install a program icon
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index b76df12..6080d32 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -229,6 +229,8 @@ if (NOT WIN32)
if (WITH_GUI)
install (TARGETS sdgui DESTINATION ${CMAKE_INSTALL_BINDIR})
+ install (FILES sdgui.svg
+ DESTINATION ${CMAKE_INSTALL_DATADIR}/icons/hicolor/scalable/apps)
install (FILES sdgui.desktop
DESTINATION ${CMAKE_INSTALL_DATADIR}/applications)
install (FILES sdgui.xml