aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorPřemysl Janouch <p@janouch.name>2018-06-24 05:22:51 +0200
committerPřemysl Janouch <p@janouch.name>2018-06-24 05:22:51 +0200
commit8dc0176c41226d2d3ca65ca00f68415908f6a543 (patch)
treee742485e344ac1d02e4861e87390e2112e52632f /CMakeLists.txt
parenta6c319876ef6a04f4fe464b4036f686826d5d8ef (diff)
downloadtdv-8dc0176c41226d2d3ca65ca00f68415908f6a543.tar.gz
tdv-8dc0176c41226d2d3ca65ca00f68415908f6a543.tar.xz
tdv-8dc0176c41226d2d3ca65ca00f68415908f6a543.zip
CMakeLists.txt: fix variable name
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index df62403..81f57a2 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -2,11 +2,11 @@ project (sdtui C)
cmake_minimum_required (VERSION 2.8.5)
# Moar warnings
-if ("${CMAKE_C_COMPILER_ID}" MATCHES "GNU" OR CMAKE_COMPILER_IS_GNUC)
+if ("${CMAKE_C_COMPILER_ID}" MATCHES "GNU" OR CMAKE_COMPILER_IS_GNUCC)
set (CMAKE_C_FLAGS "${CMAKE_C_FLAGS} -std=gnu99")
set (CMAKE_C_FLAGS_DEBUG
"${CMAKE_C_FLAGS_DEBUG} -Wall -Wextra -Wno-missing-field-initializers")
-endif ("${CMAKE_C_COMPILER_ID}" MATCHES "GNU" OR CMAKE_COMPILER_IS_GNUC)
+endif ("${CMAKE_C_COMPILER_ID}" MATCHES "GNU" OR CMAKE_COMPILER_IS_GNUCC)
# Version
set (project_VERSION_MAJOR "0")