aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorPřemysl Eric Janouch <p@janouch.name>2023-06-22 00:23:29 +0200
committerPřemysl Eric Janouch <p@janouch.name>2023-06-22 00:23:29 +0200
commit8af337c83c54539413ed0f3c7b04a50d7187be7f (patch)
treeb7f4bd81ff093151deeca5b921fda0e4c8b031ef /CMakeLists.txt
parent951208c15b5d92c330d890436ab26ffa478c5e27 (diff)
downloadtdv-8af337c83c54539413ed0f3c7b04a50d7187be7f.tar.gz
tdv-8af337c83c54539413ed0f3c7b04a50d7187be7f.tar.xz
tdv-8af337c83c54539413ed0f3c7b04a50d7187be7f.zip
CMakeLists.txt: fix dependencies after renaming
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index f871ea7..b90ce2b 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -305,7 +305,7 @@ foreach (dict_script ${dicts_scripts})
list (APPEND dicts_targets "dicts-${dict_name}")
add_custom_target (dicts-${dict_name}
COMMAND sh -c "PATH=.:$PATH \"$0\"" "${dict_script}"
- DEPENDS tabfile
+ DEPENDS tdv-tabfile
COMMENT "Generating sample dictionary ${dict_name}"
VERBATIM)
endforeach ()