aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorPřemysl Eric Janouch <p@janouch.name>2021-10-06 20:13:43 +0200
committerPřemysl Eric Janouch <p@janouch.name>2021-10-06 22:04:55 +0200
commit6c364dc99766bfd3bd86cd262db37b1a766dca1e (patch)
tree1fc41ab8c05071864dd80ec883eaa36a170b462d /CMakeLists.txt
parent690402f2e18e9a944b77147de4b3a678cca6d162 (diff)
downloadtdv-6c364dc99766bfd3bd86cd262db37b1a766dca1e.tar.gz
tdv-6c364dc99766bfd3bd86cd262db37b1a766dca1e.tar.xz
tdv-6c364dc99766bfd3bd86cd262db37b1a766dca1e.zip
Add an implementation of tabfile
The original one is a horrible thing. Now we're self-reliant.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index e1cff26..bd42553 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -163,7 +163,7 @@ if (gtk_FOUND)
endif ()
# Tools
-set (tools add-pronunciation query-tool transform)
+set (tools tabfile add-pronunciation query-tool transform)
foreach (tool ${tools})
add_executable (${tool} EXCLUDE_FROM_ALL
src/${tool}.c ${project_common_sources})