aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorPřemysl Janouch <p.janouch@gmail.com>2015-02-24 08:38:28 +0100
committerPřemysl Janouch <p.janouch@gmail.com>2015-02-24 09:27:38 +0100
commit2abbe7017fcc835c06edcc20ab4647edadb43035 (patch)
tree136e1561e3d01fd9fddb532b4c0a42101be2050e /CMakeLists.txt
parentd93b241a65b7b0c4dcb6e42f957da1ed212221db (diff)
downloadtdv-2abbe7017fcc835c06edcc20ab4647edadb43035.tar.gz
tdv-2abbe7017fcc835c06edcc20ab4647edadb43035.tar.xz
tdv-2abbe7017fcc835c06edcc20ab4647edadb43035.zip
Add a custom collation mechanism
A lot better than that StarDict shitfuckery.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index e7ac15e..c50450e 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -24,7 +24,8 @@ set (project_VERSION "${project_VERSION}.${project_VERSION_PATCH}")
# Dependencies
find_package (ZLIB REQUIRED)
find_package (PkgConfig REQUIRED)
-pkg_check_modules (dependencies REQUIRED ncursesw glib-2.0 gio-2.0 pango)
+pkg_check_modules (dependencies REQUIRED
+ ncursesw glib-2.0 gio-2.0 pango icu-uc icu-i18n)
if (USE_SYSTEM_TERMO)
find_package (Termo REQUIRED)