aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorPřemysl Eric Janouch <p@janouch.name>2021-10-06 16:09:35 +0200
committerPřemysl Eric Janouch <p@janouch.name>2021-10-06 16:11:55 +0200
commit03f2123447b1a5537db1cdde016eb87eb2d2371f (patch)
tree1af7e50a4183d82bc20b488fbbb93192cb7356e5 /CMakeLists.txt
parent3c87b95c3189077aa52307a7f904d693a8b2f3cb (diff)
downloadtdv-03f2123447b1a5537db1cdde016eb87eb2d2371f.tar.gz
tdv-03f2123447b1a5537db1cdde016eb87eb2d2371f.tar.xz
tdv-03f2123447b1a5537db1cdde016eb87eb2d2371f.zip
GLib-related improvements
Now all error messages produced by tools should be in the right encoding, even if the system isn't in UTF-8.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index e46ec37..e1cff26 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -15,7 +15,7 @@ set (CMAKE_MODULE_PATH ${PROJECT_SOURCE_DIR}/cmake)
find_package (ZLIB REQUIRED)
find_package (Ncursesw REQUIRED)
find_package (PkgConfig REQUIRED)
-pkg_check_modules (dependencies REQUIRED glib-2.0 gio-2.0 pango)
+pkg_check_modules (dependencies REQUIRED glib-2.0>=2.38 gio-2.0 pango)
pkg_check_modules (icu icu-uc icu-i18n)
if (NOT icu_FOUND)