aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorPřemysl Eric Janouch <p@janouch.name>2020-10-26 20:46:09 +0100
committerPřemysl Eric Janouch <p@janouch.name>2020-10-26 20:46:09 +0100
commitdf046bb07188c4197355c14a7069d57e1d477cc9 (patch)
treecf328432a6deb71e0546210b16b8c1fe249bd57f /CMakeLists.txt
parent0c1a8d990204f667d860a97da3f445a4d48bc245 (diff)
downloadsdn-df046bb07188c4197355c14a7069d57e1d477cc9.tar.gz
sdn-df046bb07188c4197355c14a7069d57e1d477cc9.tar.xz
sdn-df046bb07188c4197355c14a7069d57e1d477cc9.zip
Add some mediocre manpages
I'm not particularly happy to write in mdoc but here goes.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 0ff63f6..7518f4f 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -26,6 +26,7 @@ target_compile_definitions (${PROJECT_NAME} PUBLIC
include (GNUInstallDirs)
install (TARGETS ${PROJECT_NAME} DESTINATION ${CMAKE_INSTALL_BINDIR})
install (PROGRAMS ${PROJECT_NAME}-install DESTINATION ${CMAKE_INSTALL_BINDIR})
+install (FILES sdn.1 sdn-install.1 DESTINATION ${CMAKE_INSTALL_MANDIR}/man1)
install (FILES LICENSE DESTINATION ${CMAKE_INSTALL_DOCDIR})
set (CPACK_PACKAGE_DESCRIPTION_SUMMARY "Directory navigator")