aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorPřemysl Eric Janouch <p@janouch.name>2024-12-21 09:10:54 +0100
committerPřemysl Eric Janouch <p@janouch.name>2024-12-21 09:10:54 +0100
commit272ee62ad8a3f2e4aa0756ae76f0672c5b65a9be (patch)
tree29ad992350e8e3bc7e4130eb2a7b0c9cc1ff2dae /CMakeLists.txt
parenta85426541aa3afe3c5c91ddb94a1426e9e669ee6 (diff)
downloadsdn-272ee62ad8a3f2e4aa0756ae76f0672c5b65a9be.tar.gz
sdn-272ee62ad8a3f2e4aa0756ae76f0672c5b65a9be.tar.xz
sdn-272ee62ad8a3f2e4aa0756ae76f0672c5b65a9be.zip
Make a releasev1.0.0
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index bb3b619..78f13a4 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1,6 +1,6 @@
# target_compile_features has been introduced in that version
cmake_minimum_required (VERSION 3.1...3.27)
-project (sdn VERSION 0.1 LANGUAGES CXX)
+project (sdn VERSION 1.0 LANGUAGES CXX)
if ("${CMAKE_CXX_COMPILER_ID}" MATCHES "GNU")
set (CMAKE_CXX_FLAGS