aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorPřemysl Janouch <p.janouch@gmail.com>2015-02-28 21:57:57 +0100
committerPřemysl Janouch <p.janouch@gmail.com>2015-02-28 21:57:57 +0100
commit2e44af621d1ef33bad80fd89e91afe874a377cee (patch)
tree80d10827ae1f91745d0cdd127ae48aada5e96862 /CMakeLists.txt
parent2dccb650bbd39ce2b99dfdaf819c22c47611d7c9 (diff)
downloadponymap-2e44af621d1ef33bad80fd89e91afe874a377cee.tar.gz
ponymap-2e44af621d1ef33bad80fd89e91afe874a377cee.tar.xz
ponymap-2e44af621d1ef33bad80fd89e91afe874a377cee.zip
Move to liberty
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index e3915df..1053a35 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -51,7 +51,7 @@ list (APPEND project_libraries
include_directories (${libssl_INCLUDE_DIRS} ${jansson_INCLUDE_DIRS})
# Project source files
-set (project_sources ${PROJECT_NAME}.c siphash.c)
+set (project_sources ${PROJECT_NAME}.c)
set (project_headers ${PROJECT_BINARY_DIR}/config.h)
# Generate a configuration file