aboutsummaryrefslogtreecommitdiff
path: root/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'meson.build')
-rw-r--r--meson.build4
1 files changed, 2 insertions, 2 deletions
diff --git a/meson.build b/meson.build
index b9d18ad..d68a99d 100644
--- a/meson.build
+++ b/meson.build
@@ -2,8 +2,8 @@ project('pdf-simple-sign', 'cpp', default_options : ['cpp_std=c++11'],
version : '1.1.1')
conf = configuration_data()
-conf.set('PROJECT_NAME', '"' + meson.project_name() + '"')
-conf.set('PROJECT_VERSION', '"' + meson.project_version() + '"')
+conf.set_quoted('PROJECT_NAME', meson.project_name())
+conf.set_quoted('PROJECT_VERSION', meson.project_version())
configure_file(output : 'config.h', configuration : conf)
cryptodep = dependency('libcrypto')