aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorPřemysl Eric Janouch <p@janouch.name>2022-09-03 15:13:07 +0200
committerPřemysl Eric Janouch <p@janouch.name>2022-09-03 15:13:07 +0200
commitb4222365c329f8daec0a41eaf18c0db48dee3651 (patch)
tree010c39aa5f760b2b8d237f7c94260ab071553716 /CMakeLists.txt
parentb5e48c29f9c111b0ff9bc7d58d850125db82b203 (diff)
downloadnncmpp-b4222365c329f8daec0a41eaf18c0db48dee3651.tar.gz
nncmpp-b4222365c329f8daec0a41eaf18c0db48dee3651.tar.xz
nncmpp-b4222365c329f8daec0a41eaf18c0db48dee3651.zip
Bump versionv2.0.0
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 5677dcb..451e76b 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1,5 +1,5 @@
cmake_minimum_required (VERSION 3.0)
-project (nncmpp VERSION 1.2.0 LANGUAGES C)
+project (nncmpp VERSION 2.0.0 LANGUAGES C)
# Moar warnings
if ("${CMAKE_C_COMPILER_ID}" MATCHES "GNU" OR CMAKE_COMPILER_IS_GNUCC)