aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorPřemysl Janouch <p.janouch@gmail.com>2015-02-08 02:31:13 +0100
committerPřemysl Janouch <p.janouch@gmail.com>2015-02-08 02:31:13 +0100
commit30e61e2728a086c5012ddfda453e1aa94a20b70d (patch)
treeae183670944d0f74a3afe3c3d51c6a6c6142f760 /CMakeLists.txt
parent76cab9137bb98992a63169d5fbd52ad6debc1134 (diff)
downloadneetdraw-30e61e2728a086c5012ddfda453e1aa94a20b70d.tar.gz
neetdraw-30e61e2728a086c5012ddfda453e1aa94a20b70d.tar.xz
neetdraw-30e61e2728a086c5012ddfda453e1aa94a20b70d.zip
Little fixes
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index ca80edf..16a9345 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -55,7 +55,8 @@ set (project_sources ${PROJECT_NAME}.c)
set (project_headers ${PROJECT_BINARY_DIR}/config.h)
# Project libraries
-set (project_libraries ${ncursesw_LIBRARIES} ${LIBEV_LIBRARIES} termo-static)
+set (project_libraries
+ ${ncursesw_LIBRARIES} ${LIBEV_LIBRARIES} ${Termo_LIBRARIES})
# Generate a configuration file
configure_file (${PROJECT_SOURCE_DIR}/config.h.in ${PROJECT_BINARY_DIR}/config.h)