aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorPřemysl Janouch <p.janouch@gmail.com>2014-10-26 18:54:33 +0100
committerPřemysl Janouch <p.janouch@gmail.com>2014-10-26 18:54:33 +0100
commit294fc28e29cd88b8f81bbaca598e5284d270b675 (patch)
tree4aef1a55c21407bf352d9605e8c25de0151b822a /CMakeLists.txt
parentd77a47d54f82098c54f6379836cd9e7b67756b0a (diff)
downloadneetdraw-294fc28e29cd88b8f81bbaca598e5284d270b675.tar.gz
neetdraw-294fc28e29cd88b8f81bbaca598e5284d270b675.tar.xz
neetdraw-294fc28e29cd88b8f81bbaca598e5284d270b675.zip
Apparently we need the new libuv
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 458d382..88a01c8 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -22,7 +22,7 @@ set (project_VERSION "${project_VERSION}.${project_VERSION_PATCH}")
# Dependencies
find_package (PkgConfig REQUIRED)
-pkg_check_modules (dependencies REQUIRED ncursesw libuv)
+pkg_check_modules (dependencies REQUIRED ncursesw libuv>=0.11)
if (USE_SYSTEM_TERMO)
find_package (Termo REQUIRED)