aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorPřemysl Eric Janouch <p@janouch.name>2021-11-16 11:50:48 +0100
committerPřemysl Eric Janouch <p@janouch.name>2021-11-16 11:52:54 +0100
commit023d69bdbfa41bdfbd624b58fd2f30dd3cf1a625 (patch)
tree6c277e7803b010a686b60ab0667847cebfa4a45c /CMakeLists.txt
parent3959693f798efbba53593102e28a3fd00146ed6f (diff)
downloadneetdraw-023d69bdbfa41bdfbd624b58fd2f30dd3cf1a625.tar.gz
neetdraw-023d69bdbfa41bdfbd624b58fd2f30dd3cf1a625.tar.xz
neetdraw-023d69bdbfa41bdfbd624b58fd2f30dd3cf1a625.zip
Rename the project
The old name had its context, but now it's mostly just confusing. Make it netdraw with an extra 'e'.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index bcdf70f..c502b4d 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1,5 +1,5 @@
cmake_minimum_required (VERSION 3.0)
-project (autistdraw VERSION 0.1.0 LANGUAGES C)
+project (neetdraw VERSION 0.1.0 LANGUAGES C)
# Moar warnings
if ("${CMAKE_C_COMPILER_ID}" MATCHES "GNU" OR CMAKE_COMPILER_IS_GNUCC)