aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt7
1 files changed, 4 insertions, 3 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index b0744d5..7bead1c 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1,8 +1,9 @@
project (logdiag C)
-cmake_minimum_required (VERSION 2.8)
+# The last version with Windows XP support is 3.13, we want to keep that
+cmake_minimum_required (VERSION 2.8.12)
-# Default to 2.8 behaviour
-cmake_policy (VERSION 2.8)
+# Default to 2.8.12 behaviour
+cmake_policy (VERSION 2.8.12)
# Options
option (OPTION_USE_VERA "Use vera++ for source code style checks" OFF)