aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorPřemysl Eric Janouch <p@janouch.name>2021-10-26 05:22:38 +0200
committerPřemysl Eric Janouch <p@janouch.name>2021-10-26 07:37:50 +0200
commitf7807cada2c65649be65fad844027f7f0dfbe6d2 (patch)
tree9ae41e82eb7967a975a1193ea6bd1333a6dba033 /CMakeLists.txt
parent08cf0ef2e636ab2c465fd1ba6fa0ef786c892976 (diff)
downloadlogdiag-f7807cada2c65649be65fad844027f7f0dfbe6d2.tar.gz
logdiag-f7807cada2c65649be65fad844027f7f0dfbe6d2.tar.xz
logdiag-f7807cada2c65649be65fad844027f7f0dfbe6d2.zip
Make the about dialog link work in Windows XP
For some weird reason, GTK+ is trying to connect to URLs first, which typically won't succeed these days.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index bca836a..1305f89 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -224,7 +224,7 @@ set (logdiag_LIBS ${GTK3_LIBRARIES} ${Lua_LIBRARIES} m)
if (WIN32)
find_package (LibIntl REQUIRED)
- list (APPEND logdiag_LIBS ${LIBINTL_LIBRARIES})
+ list (APPEND logdiag_LIBS ${LIBINTL_LIBRARIES} shell32)
endif (WIN32)
# Build the library