aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorPřemysl Janouch <p.janouch@gmail.com>2015-01-20 07:40:46 +0100
committerPřemysl Janouch <p.janouch@gmail.com>2015-01-20 07:40:46 +0100
commitadead30747b398ea52abe6286c12164870816f2e (patch)
tree41d6996007ea1fbe5a115ab0a7f13678ecd49e12 /CMakeLists.txt
parent616650c55802f3eda39ffb2c0a95fd90a17f9ceb (diff)
downloadlogdiag-adead30747b398ea52abe6286c12164870816f2e.tar.gz
logdiag-adead30747b398ea52abe6286c12164870816f2e.tar.xz
logdiag-adead30747b398ea52abe6286c12164870816f2e.zip
Fix Debian build
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 4b01a60..a849450 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -245,7 +245,7 @@ set_target_properties (liblogdiag PROPERTIES OUTPUT_NAME logdiag)
# Build the executable
add_executable (logdiag WIN32 ${logdiag_SOURCES} ${logdiag_HEADERS})
-target_link_libraries (logdiag liblogdiag ${logdiag_LIBS})
+target_link_libraries (logdiag liblogdiag m ${logdiag_LIBS})
# Testing
option (BUILD_TESTING "Build tests" OFF)