aboutsummaryrefslogtreecommitdiff
path: root/tools/wdye/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tools/wdye/CMakeLists.txt')
-rw-r--r--tools/wdye/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/tools/wdye/CMakeLists.txt b/tools/wdye/CMakeLists.txt
index a69f7ee..7dbf09e 100644
--- a/tools/wdye/CMakeLists.txt
+++ b/tools/wdye/CMakeLists.txt
@@ -22,7 +22,7 @@ option (WITH_CURSES "Offer terminal sequences using Curses" "${CURSES_FOUND}")
# -liconv may or may not be a part of libc
find_path (iconv_INCLUDE_DIRS iconv.h)
-include_directories ("${PROJECT_BINARY_DIR}" ${iconv_INCLUDE_DIRS})
+include_directories (BEFORE "${PROJECT_BINARY_DIR}" ${iconv_INCLUDE_DIRS})
file (CONFIGURE OUTPUT "${PROJECT_BINARY_DIR}/config.h" CONTENT [[
#define PROGRAM_NAME "${PROJECT_NAME}"
#define PROGRAM_VERSION "${PROJECT_VERSION}"
@@ -38,5 +38,5 @@ if (WITH_CURSES)
target_link_libraries (wdye PUBLIC ${CURSES_LIBRARIES})
endif ()
-add_test (NAME simple COMMAND wdye "${PROJECT_SOURCE_DIR}/test.lua")
+add_test (NAME wdye COMMAND wdye "${PROJECT_SOURCE_DIR}/test.lua")
include (CTest)