aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorPřemysl Janouch <p.janouch@gmail.com>2015-03-29 01:55:10 +0100
committerPřemysl Janouch <p.janouch@gmail.com>2015-03-29 01:55:10 +0100
commitf20218e73ecae27f9e9f9bf34e9798080de6f93d (patch)
tree38f668edbdbba927d05ca7711a739b9c0d294152 /CMakeLists.txt
parent2b3bc18269656c53a749aa6088534ba03ebbf440 (diff)
downloadliberty-f20218e73ecae27f9e9f9bf34e9798080de6f93d.tar.gz
liberty-f20218e73ecae27f9e9f9bf34e9798080de6f93d.tar.xz
liberty-f20218e73ecae27f9e9f9bf34e9798080de6f93d.zip
Add more stuff
And break the API. All in the name of progress!
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 75ef930..63f5f6b 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -27,7 +27,7 @@ set (common_sources ${PROJECT_BINARY_DIR}/liberty-config.h)
# Build some unit tests
enable_testing ()
-foreach (name liberty)
+foreach (name liberty proto)
add_executable (test-${name} tests/${name}.c ${common_sources})
target_link_libraries (test-${name} ${common_libraries})
add_test (test-${name} test-${name})