aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorPřemysl Eric Janouch <p@janouch.name>2024-02-10 12:15:21 +0100
committerPřemysl Eric Janouch <p@janouch.name>2024-02-10 12:49:01 +0100
commit2a1f17a8f7e32e1a485df450c5ad231312fedc16 (patch)
tree9c61ce53bc9854050b77b058f28b027349e3d4e4 /CMakeLists.txt
parent8d56fae41b6b5d683603da3320bed7a62483eaa9 (diff)
downloadliberty-2a1f17a8f7e32e1a485df450c5ad231312fedc16.tar.gz
liberty-2a1f17a8f7e32e1a485df450c5ad231312fedc16.tar.xz
liberty-2a1f17a8f7e32e1a485df450c5ad231312fedc16.zip
liberty-xdg: add desktop entry parser tests
And fix a discovered bug.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index c6ff25d..68c4a50 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -36,7 +36,7 @@ endforeach ()
# Build some unit tests
include_directories (${PROJECT_SOURCE_DIR})
enable_testing ()
-set (tests liberty proto)
+set (tests liberty proto xdg)
pkg_check_modules (libpulse libpulse)
if (libpulse_FOUND)