aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorPřemysl Janouch <p.janouch@gmail.com>2015-12-09 00:57:00 +0100
committerPřemysl Janouch <p.janouch@gmail.com>2015-12-10 19:54:45 +0100
commit122ab355a6ba4c2b2d2186aaa0a37d2f5bd8aa73 (patch)
tree0e4f47991b5a3b7aad1baa0e254cf10a4b5a986f /CMakeLists.txt
parent0adcaf67c23fdc2a5082aa11aefd4fdc0aafd70a (diff)
downloadliberty-122ab355a6ba4c2b2d2186aaa0a37d2f5bd8aa73.tar.gz
liberty-122ab355a6ba4c2b2d2186aaa0a37d2f5bd8aa73.tar.xz
liberty-122ab355a6ba4c2b2d2186aaa0a37d2f5bd8aa73.zip
Fix running tests on Windows etc.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 63f5f6b..12843d8 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -30,5 +30,5 @@ enable_testing ()
foreach (name liberty proto)
add_executable (test-${name} tests/${name}.c ${common_sources})
target_link_libraries (test-${name} ${common_libraries})
- add_test (test-${name} test-${name})
+ add_test (NAME test-${name} COMMAND test-${name})
endforeach (name)