aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index c78736a..f6d9b00 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -36,9 +36,9 @@ configure_file (${PROJECT_SOURCE_DIR}/config.h.in ${PROJECT_BINARY_DIR}/config.h
include_directories (${PROJECT_BINARY_DIR})
# Build the executables
-add_executable (demo-json-rpc-server
- demo-json-rpc-server.c http-parser/http_parser.c)
-target_link_libraries (demo-json-rpc-server ${project_libraries})
+add_executable (json-rpc-test-server
+ json-rpc-test-server.c http-parser/http_parser.c)
+target_link_libraries (json-rpc-test-server ${project_libraries})
# The files to be installed
include (GNUInstallDirs)