aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorPřemysl Janouch <p.janouch@gmail.com>2017-01-25 17:49:49 +0100
committerPřemysl Janouch <p.janouch@gmail.com>2017-01-25 17:51:38 +0100
commit72a7cbdb1f5017475a331af3bba5169e56cc6a79 (patch)
tree27c2744c971141ddcb56e7192040a6b6ce758654 /CMakeLists.txt
parent6ab72197521a35bc4484a8d3caf9882ee38c7de8 (diff)
downloadjson-rpc-shell-72a7cbdb1f5017475a331af3bba5169e56cc6a79.tar.gz
json-rpc-shell-72a7cbdb1f5017475a331af3bba5169e56cc6a79.tar.xz
json-rpc-shell-72a7cbdb1f5017475a331af3bba5169e56cc6a79.zip
Add and install json-format.pl
Seemed somewhat related to what this program does.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 64c643b..52b691d 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -71,6 +71,7 @@ target_link_libraries (${PROJECT_NAME} ${project_libraries})
# The files to be installed
include (GNUInstallDirs)
install (TARGETS ${PROJECT_NAME} DESTINATION ${CMAKE_INSTALL_BINDIR})
+install (PROGRAMS json-format.pl DESTINATION ${CMAKE_INSTALL_BINDIR})
install (FILES LICENSE DESTINATION ${CMAKE_INSTALL_DOCDIR})
# Generate documentation from program help