aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorPřemysl Eric Janouch <p@janouch.name>2020-09-05 20:39:25 +0200
committerPřemysl Eric Janouch <p@janouch.name>2020-09-05 20:42:02 +0200
commit710f5f197fda31101e21bc349d6db0eb985b3bae (patch)
tree81e6619c40a0ca698a61d0e826a07e13d9a21a9f /CMakeLists.txt
parentba68585d1462148989627fcd6d4a1a99c98a4f70 (diff)
downloadjson-rpc-shell-710f5f197fda31101e21bc349d6db0eb985b3bae.tar.gz
json-rpc-shell-710f5f197fda31101e21bc349d6db0eb985b3bae.tar.xz
json-rpc-shell-710f5f197fda31101e21bc349d6db0eb985b3bae.zip
Make a release, create NEWSv1.0.0
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 09b50a0..8ceab4a 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -13,8 +13,8 @@ if ("${CMAKE_C_COMPILER_ID}" MATCHES "GNU" OR CMAKE_COMPILER_IS_GNUCC)
endif ("${CMAKE_C_COMPILER_ID}" MATCHES "GNU" OR CMAKE_COMPILER_IS_GNUCC)
# Version
-set (project_VERSION_MAJOR "0")
-set (project_VERSION_MINOR "1")
+set (project_VERSION_MAJOR "1")
+set (project_VERSION_MINOR "0")
set (project_VERSION_PATCH "0")
set (project_VERSION "${project_VERSION_MAJOR}")