aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorPřemysl Eric Janouch <p@janouch.name>2021-10-30 01:56:18 +0200
committerPřemysl Eric Janouch <p@janouch.name>2021-10-30 01:56:48 +0200
commit4795ee851da3efc7dd4aef0ab24aa16e89c639d4 (patch)
tree0f262953e4400c3fb15d1c43af363982e641958c /CMakeLists.txt
parent87a644cc597f151d55497d6437135327a68ce0e0 (diff)
downloadjson-rpc-shell-4795ee851da3efc7dd4aef0ab24aa16e89c639d4.tar.gz
json-rpc-shell-4795ee851da3efc7dd4aef0ab24aa16e89c639d4.tar.xz
json-rpc-shell-4795ee851da3efc7dd4aef0ab24aa16e89c639d4.zip
FindLibEV.cmake: synchronise
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 1f9e2d2..bfc7ed4 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -26,9 +26,9 @@ find_package (LibEV REQUIRED)
pkg_check_modules (ncursesw ncursesw)
set (project_libraries ${dependencies_LIBRARIES}
- ${libssl_LIBRARIES} ${LIBEV_LIBRARIES})
+ ${libssl_LIBRARIES} ${LibEV_LIBRARIES})
include_directories (${dependencies_INCLUDE_DIRS}
- ${libssl_INCLUDE_DIRS} ${LIBEV_INCLUDE_DIRS})
+ ${libssl_INCLUDE_DIRS} ${LibEV_INCLUDE_DIRS})
# -liconv may or may not be a part of libc
find_library (iconv_LIBRARIES iconv)