aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorPřemysl Eric Janouch <p@janouch.name>2020-10-27 11:53:03 +0100
committerPřemysl Eric Janouch <p@janouch.name>2020-10-27 11:53:03 +0100
commit38694ea5205004fa4a5493fe02c3a31fb6b2f532 (patch)
treed83af60470de47c921236e3b57fa4d76ed7b24d0 /CMakeLists.txt
parent0304e4fcee0ceb222485e2eca32a1a917ebac964 (diff)
downloadhex-38694ea5205004fa4a5493fe02c3a31fb6b2f532.tar.gz
hex-38694ea5205004fa4a5493fe02c3a31fb6b2f532.tar.xz
hex-38694ea5205004fa4a5493fe02c3a31fb6b2f532.zip
Bump liberty and termo
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index b9b72e5..f6b7c71 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -3,7 +3,7 @@ cmake_minimum_required (VERSION 2.8.5)
# Moar warnings
if ("${CMAKE_C_COMPILER_ID}" MATCHES "GNU" OR CMAKE_COMPILER_IS_GNUCC)
- set (wdisabled "-Wno-unused-function -Wno-implicit-fallthrough")
+ set (wdisabled "-Wno-unused-function")
set (CMAKE_C_FLAGS "${CMAKE_C_FLAGS} -std=gnu99 -Wall -Wextra ${wdisabled}")
endif ()