aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 4ce01ee..6587c26 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -52,7 +52,7 @@ add_executable (priod priod.c)
target_link_libraries (priod ${project_libraries})
add_executable (iexec iexec.c)
-target_link_libraries (iexec ${project_libraries})
+target_link_libraries (iexec)
if (WITH_GDM)
include_directories (${gdm_INCLUDE_DIRS})