aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorPřemysl Janouch <p.janouch@gmail.com>2015-01-20 23:56:29 +0100
committerPřemysl Janouch <p.janouch@gmail.com>2015-01-20 23:56:29 +0100
commitbb9802f83d5220fecee046960d8fb528210123b2 (patch)
tree515fbea190846ed527afb3b89ec48470328f7ee7 /CMakeLists.txt
parenta5e0c0ea7161b2c248c0347314afa851560e1a41 (diff)
downloadtdv-bb9802f83d5220fecee046960d8fb528210123b2.tar.gz
tdv-bb9802f83d5220fecee046960d8fb528210123b2.tar.xz
tdv-bb9802f83d5220fecee046960d8fb528210123b2.zip
resize_term -> resizeterm
Apparently we do need to call the "outer-level" function.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index d52a1bb..f3ce39b 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -45,7 +45,7 @@ include_directories (${ZLIB_INCLUDE_DIRS}
# Configuration
include (CheckFunctionExists)
set (CMAKE_REQUIRED_LIBRARIES ${dependencies_LIBRARIES})
-CHECK_FUNCTION_EXISTS ("resize_term" HAVE_RESIZE_TERM)
+CHECK_FUNCTION_EXISTS ("resizeterm" HAVE_RESIZETERM)
# Localization
find_package (Gettext REQUIRED)